Jump to content

1989 350 TPI tyhjäkäynti


MikaHoo

Recommended Posts

MikaHoo

Viime kesänä tuli haettua Ruotsista 350 Camaro jonka tyhjäkäynti meinaa vaeltaa lämpimänä.Tänä kesänä vaihdettu suodattimet, tulpat, IAC ja lambda. Myös pari rikkinäistä alipaineletkua vaihdettu ehjiin. Kylmänä käy hyvin ja häiriöittä, tosin starttaa hieman pidempään kuin lämpimänä. Lämpimänä tyhjäkäynti rupeaa seilaamaan ja saattaa tietyissä tilanteissa sammua. Suuttimien vastukset tuli mitattua aiemmin tänä kesänä kylmänä ja lämpimänä, mutta näissä en mitään hälyyttävää havainnut. Muuten vetää ja kulkee hyvin, onko mitään ajatuksia mistä voisi johtua? 

 

Eilen tuli harjoiteltua dataloggausta, josta yksi lyhyt pätkä liitteenä. Onkohan normaalia että toi BLM sahaa ~0-255 välillä ?

 

image.png.a24f843f17f34159393e1cb0626fbda6.png

20240705_163603_LOG.txt

Link to comment
Share on other sites

1 tunti sitten, MikaHoo kirjoitti:

Viime kesänä tuli haettua Ruotsista 350 Camaro jonka tyhjäkäynti meinaa vaeltaa lämpimänä.Tänä kesänä vaihdettu suodattimet, tulpat, IAC ja lambda. Myös pari rikkinäistä alipaineletkua vaihdettu ehjiin. Kylmänä käy hyvin ja häiriöittä, tosin starttaa hieman pidempään kuin lämpimänä. Lämpimänä tyhjäkäynti rupeaa seilaamaan ja saattaa tietyissä tilanteissa sammua. Suuttimien vastukset tuli mitattua aiemmin tänä kesänä kylmänä ja lämpimänä, mutta näissä en mitään hälyyttävää havainnut. Muuten vetää ja kulkee hyvin, onko mitään ajatuksia mistä voisi johtua? 

 

Eilen tuli harjoiteltua dataloggausta, josta yksi lyhyt pätkä liitteenä. Onkohan normaalia että toi BLM sahaa ~0-255 välillä ?

 

image.png.a24f843f17f34159393e1cb0626fbda6.png

20240705_163603_LOG.txt 113.14 kB · 1 download

Lambda rikki, BLM ei pitäisi vaeltaa tuolla tavalla ainakaan 3gen. Mikä vuosimalli?

Link to comment
Share on other sites

MikaHoo

Vuosimalli 1989. Lambda tosiaan pari kk sitten vaihdettu uuteen AC delcoon. Käynti parani hieman vaihdolla mutta ei kokonaan.. voisko olla tuo uusikin viallinen 

Link to comment
Share on other sites

3 minuuttia sitten, MikaHoo kirjoitti:

Vuosimalli 1989. Lambda tosiaan pari kk sitten vaihdettu uuteen AC delcoon. Käynti parani hieman vaihdolla mutta ei kokonaan.. voisko olla tuo uusikin viallinen 

Harvemmin ACDelcon lambdat on valmiiksi rikki, ne on hyviä. BLM:n pitäisi pysyä 128:n kahta puolta 118-138. Vaikuttaa siltä että kun menee closed loop:iin niin alkaa sekoilee. Siksi epäilin lambdaa. Mites koneen lämpötila-anturi, mitä se näyttää, siis ECM:ltä, ei mittarista, kun niillä on eri anturit?

Link to comment
Share on other sites

MikaHoo

Keräsin datan WinALDL:llä. Coolant sensor näyttää järkeviä mutta MAT pomppii, voiskohan olla tässä vika?

 

image.thumb.png.824ae6f0c6eddae44ffec00e365b04b9.png

Link to comment
Share on other sites

TransNAM

Jos tuo vihreä on MAT-käyrä niin siinä on ainakin jotain tosi pielessä. Ei ilman lämpötila yleensä pomppaa 40-140 astetta ellei aja saunaan...

Link to comment
Share on other sites

MikaHoo

Joo MAT-käyrä vihreällä. Näyttää näköjään mitä sattuu myös kylmänä. Pitänee maanantaina hakea uusi anturi. Mahtuuko tuon vaihtamaan ilman plenumin irroitusta?

image.png.603f55c4336fcf6facc0ff600d5c2e25.png

Link to comment
Share on other sites

Vaatii plenumin irrotuksen.

Plenumia nostaessa varo ettei anturin johto repeä.

Se on melko lyhyt.

 

Olisiko tuossa aiemmin lämpötilalukemat fahrenheit eikä celsius.

Link to comment
Share on other sites

3 tuntia sitten, MikaHoo kirjoitti:

Joo MAT-käyrä vihreällä. Näyttää näköjään mitä sattuu myös kylmänä. Pitänee maanantaina hakea uusi anturi. Mahtuuko tuon vaihtamaan ilman plenumin irroitusta?

image.png.603f55c4336fcf6facc0ff600d5c2e25.png

Ota sensoriksi AX-1, on corveten avoin niin reagoi nopeammin. 

https://www.summitracing.com/parts/smp-ax1

Sama vastekäyrä kuitenkin

Link to comment
Share on other sites

MikaHoo

Ennen anturin vaihtoa palasin vielä tutkimaan konetta tarkemmin ja suuttimista näyttää olevan merkintä 01D105B mikä on googlen mukaan Accelin 30 lbs suuttimeen. Mistäs selviää onko softaa muutettu isommille suuttimille? ECM näytti olevan koodilla 16198259.

Link to comment
Share on other sites

12 tuntia sitten, MikaHoo kirjoitti:

ECM näytti olevan koodilla 16198259.

Toi on uudempi malla 165:sta

Link to comment
Share on other sites

MikaHoo

BLM arvon kun kaivaa tuolta RAW puolelta, niin taitaa näyttää enemmän oikein eikä seilaa. BLM näyttää asettuvan keskimäärin 108 ja INT hieman alle. Käykö siis liian rikkaalla ?

image.thumb.png.a5cf3926fe830578b150d47ad3196591.png

Link to comment
Share on other sites

TransNAM

Valmistustoleranssit ja ikä huomioiden on 10% korjaus suuntaan tai toiseen ihan ok, eli 128 +- 10%.

En ole nähnyt vielä yhtään uudempaakaan autoa missä ei muutaman prosentin korjausta tarvittais.

En vielä juuri huolestuisi 108 arvosta vaikka vähän rikkaaltahan tuo vaikuttaa kun boxi joutuu laihentamaan.

Vähän vaikuttaa myös "opetuksen" puutteelta kun INT korjaa aluksi saman verran vastakkaiseen suuntaan kun BLM ja loppua kohti ero tasoittuu.

Onko vähän isommat tai eri malliset suuttimet tai vähän isommat bensapaineet kun melko sama korjaus on läpeensä?

Toki myös viallinen MAT voi aiheuttaa samat oireet...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...